PDA

View Full Version : Posting Permissions



Cosmoline
30 May 2013, 09:10
I have been trying to figure out how to post or attach a pic and I am not able to. I see at the bottom where it says Posting Permissions it says "You may not post attachments" Can someone assist?

zero7one
30 May 2013, 09:15
Posting of attachments is limited to Staff only. If you want to post pics, use a free program like PhotoBucket or Flickr. It comes down to a bandwidth and storage issue on the server.

Sent via Tapatalk

Cosmoline
30 May 2013, 12:30
Thanks for the info.

UWone77
30 May 2013, 14:16
Even I use a hosting server (Photobucket) I just find the process is much easier.

Hmac
30 May 2013, 16:48
As mentioned, the image needs to be on an internet-accessible server somewhere. You then link to that picture using the http://www.weaponevolution.com/forum/images/Darkness3/editor/insertimage.png button in the WEVO box where you type your post, putting the images internet address in. That will automatically put tags around it and it will show up in your post. Shutterfly, Flickr, Pbase, etc etc, or even your own ISP's server space that they usually give you with your internet account.

SeattleDude
22 December 2014, 22:09
I am trying to post some pics and every post I make with pictures in the custom build forum goes to Moderator approval. Anyone know if its because I am new?

UWone77
22 December 2014, 22:13
I am trying to post some pics and every post I make with pictures in the custom build forum goes to Moderator approval. Anyone know if its because I am new?

It goes away after 10 posts or so.

SeattleDude
22 December 2014, 22:20
Got it. I think I have another one or two pending approval. =) If you be so kind =)

WHSmithIV
23 December 2014, 00:35
An easy way to copy the link for a picture is to open the picture wherever it is, right click your mouse and select "Copy Link Location" (if using Windows).

Then go back to your WEVO post and simply right click again and select "Paste" or press "CTRL V" - bingo. There's the link to the picture.

gatordev
23 December 2014, 05:07
An easy way to copy the link for a picture is to open the picture wherever it is, right click your mouse and select "Copy Link Location" (if using Windows).

Then go back to your WEVO post and simply right click again and select "Paste" or press "CTRL V" - bingo. There's the link to the picture.

Just something to keep in mind when doing this... Some sites either prevent hot-linking or don't like it and will complain back to the forum since it's taking page views away from their site and/or burning up their bandwidth. I admin on another pretty large, non-gun site and we've had complaints before when people would do this.

WHSmithIV
23 December 2014, 05:11
Just something to keep in mind when doing this... Some sites either prevent hot-linking or don't like it and will complain back to the forum since it's taking page views away from their site and/or burning up their bandwidth. I admin on another pretty large, non-gun site and we've had complaints before when people would do this.

That's true. Which is why it's best to create a Photobucket or Flickr account to put your pics in. Besides. Then they are always there.